RSS Feed RSS Feed

Firefox 3.6.14 Issues with Blackboard

There is a bug in Firefox 3.6.14 that can affect Java in Blackboard. To ensure Blackboard works correctly, please ensure you have the latest version of Firefox, which is 3.6.15 at the moment. You can update Firefox by clicking Help at the top then Check for Updates….

You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

AddThis Social Bookmark Button

Comments are closed.